Integration hub - cannot upload files
Incident Report for Totango
Resolved
The issue is now resolved, uploads are working.
We keep monitoring Totango and will make the necessary steps to prevent such incidents from happening in the future.
Posted Apr 18, 2018 - 20:47 UTC
Investigating
We are currently experiencing issues with uploading files to Integration Hub, We are working to address it with the highest priority. Apologies for the inconvenience and thank you for your patience.
Posted Apr 18, 2018 - 19:37 UTC