Application is not available
Incident Report for Totango
Resolved
The failed component was found and Totango is back online.
We keep monitoring Totango and will make the necessary steps to prevent such incidents from happening in the future.
Posted Jun 19, 2018 - 16:49 UTC
Investigating
We are currently investigating problems logging into the Totango application and are working to
restore service.
Thank you for your patience while we’re looking into it.
Posted Jun 19, 2018 - 16:32 UTC
This incident affected: Totango Web Application.