Tasks re-triggered from SuccessPlays
Incident Report for Totango
Resolved
This incident has been resolved, All duplicate tasks were removed successfully.
Posted 4 months ago. Dec 28, 2018 - 00:35 UTC
Identified
There was an incident that made existing successPlay re-trigger tasks again for all accounts in the segment,
We are working to remove the spare tasks with the highest priority.
Apologies for the inconvenience.
Posted 4 months ago. Dec 27, 2018 - 13:10 UTC