Tasks re-triggered from SuccessPlays
Incident Report for Totango
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 26, 2018 - 16:47 UTC
Identified
There was an incident that made existing successPlay re-trigger tasks again for all accounts in the segment,
We are working to remove the spare tasks with the highest priority.
Apologies for the inconvenience.
Posted 4 months ago. Dec 26, 2018 - 13:39 UTC
This incident affected: Tasks and SuccessPlays.