Delays in updates from Salesforce and attribute updates coming from SDR
Incident Report for Totango
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 01, 2019 - 21:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 01, 2019 - 10:06 UTC
Identified
We have identified the root cause and are working to implement a fix. We will provide an update as soon as we have full resolution.
Posted 3 months ago. Jul 01, 2019 - 09:41 UTC
Investigating
The Salesforce connector is currently offline,
Salesforce attributes and tags in Totango may be outdated
Tasks and touchpoint sync from and to Salesforce may be outdated
We are working to restore service with the highest priority,
Thank you for your patience while we look into it.
Posted 3 months ago. Jul 01, 2019 - 09:07 UTC
This incident affected: Salesforce Connector.