Infrastructure maintenance
Incident Report for Totango
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 24, 2018 - 17:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Dec 24, 2018 - 17:40 UTC
Identified
Totango will undergo urgent infrastructure maintenance. During this time user-access to Totango will be limited.
Posted 7 months ago. Dec 24, 2018 - 17:38 UTC
This incident affected: Totango Web Application and Data Collection Gateway.