Updates from Salesforce not available for maintenance
Incident Report for Totango
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 21, 2019 - 02:20 UTC
Monitoring
SFDC sync is working in the past few hours. We configured it to run once every 2 hours and not every hour. We're monitoring the load to make sure it's resolved and the system is back to normal.
Posted 5 months ago. Feb 20, 2019 - 16:20 UTC
Identified
Updates from Salesforce won't be available due to maintenance work, we're working to restore the service with the highest priority.
Posted 5 months ago. Feb 20, 2019 - 10:35 UTC
This incident affected: Salesforce Connector.