Latency in account data ingestion in US data center
Incident Report for Totango
Resolved
This incident has been resolved.
Posted Jun 29, 2021 - 18:23 UTC
Update
The system is 85% caught up. We estimate it to be 100% in about 30 minutes. The daily data calculations have already started.
Posted Jun 29, 2021 - 15:12 UTC
Monitoring
A fix has been deployed, we already see a deep decrease in the lag of updates.
The system is now catching up and we expect the lag to narrow down to zero in about 5-7 hours. After the latency reduction is completed, we will start running the daily data calculations.
We want to reassure you that no data was lost, only delayed.
Posted Jun 29, 2021 - 14:09 UTC
Update
We are continuing to work on a fix for this issue with the highest priority.
The impacted areas are:
Data ingestions from different sources are delayed, all data will eventually be updated and no data will be lost.
Updates of attributes from within the UI fail for certain attributes, an error message will be displayed in case of a failure.
SalesForce and other Customer Data-Hub connectors are not running currently.
SuccessPlays that should update attributes may not update the attributes.
Posted Jun 29, 2021 - 12:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 29, 2021 - 11:42 UTC
Identified
We have identified the root cause of the problem and preparing a fix.
Posted Jun 29, 2021 - 09:31 UTC
Update
We are still investigating the issue
Posted Jun 29, 2021 - 05:38 UTC
Investigating
We are currently investigating it
Posted Jun 28, 2021 - 21:10 UTC
This incident affected: Totango Web Application, Data Processing Pipelines, and Salesforce Connector.