Data Upload Latency
Incident Report for Totango
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 19, 2019 - 20:27 UTC
Monitoring
We are experiencing some latency in data file uploads via Integration Hub. We are monitoring and expect a return to normalcy within a couple of hours.
Posted 2 months ago. Feb 19, 2019 - 17:06 UTC
This incident affected: Data Processing Pipelines.