Delays in processing
Incident Report for Totango
Resolved
This incident has been resolved.
Posted Jun 11, 2018 - 18:13 UTC
Monitoring
The issue is now resolved, the system is catching up with the updates, we will return back to normal within an hour.
Posted Jun 11, 2018 - 17:09 UTC
Update
We are continuing to investigate this issue.
Posted Jun 11, 2018 - 15:38 UTC
Investigating
We are having issues with our usage and attribute processing infrastructure. No data is lost, however expect a delay in seeing recently updated attributes with Segments and Aggregations. We are working diligently to resolve the problem.
Posted Jun 11, 2018 - 14:57 UTC
This incident affected: Data Processing Pipelines.