Intermittent issues with loading account profile
Incident Report for Totango
Resolved
This incident has been resolved.
Posted 6 days ago. Oct 08, 2019 - 20:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 days ago. Oct 08, 2019 - 20:03 UTC
Investigating
We are currently investigating intermittent issues with loading account profile or performing a search in the application, we are working to restore service with the highest priority.
Thank you for your patience while we’re looking into it.
Posted 6 days ago. Oct 08, 2019 - 19:37 UTC
This incident affected: Totango Web Application.