Delayed SuccessPlays Task Creation
Incident Report for Totango
Resolved
This incident has been resolved.
Posted May 10, 2023 - 12:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2023 - 20:41 UTC
Identified
Our team has identified an issue with ongoing SuccessPlays which will cause a delay in tasks creation. We are working on a fix which will be deployed shortly.
Posted May 09, 2023 - 18:36 UTC
This incident affected: Tasks and SuccessPlays.