Delay in Data Processing
Incident Report for Totango
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 16, 2019 - 14:22 UTC
Monitoring
A fix is in place and Data Processing is still catching up. Data may take some time to catch up and we are continuing to monitor the results closely.
Posted 2 months ago. Jul 16, 2019 - 11:40 UTC
Identified
We have identified the root cause and are working to implement a fix. We will provide an update as soon as we have full resolution.
Posted 2 months ago. Jul 16, 2019 - 11:28 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in Totango accounts
Segments, attributes values and Reports. No data has been lost and the system should catch-up shortly.
Posted 2 months ago. Jul 16, 2019 - 11:24 UTC
This incident affected: Data Processing Pipelines.