Delays in real-time processing
Incident Report for Totango
Resolved
This incident has been resolved.
Posted 5 months ago. May 05, 2019 - 18:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 05, 2019 - 16:07 UTC
Investigating
We are currently investigating issues with updating values in real-time via account profile/segment not being applied.
Posted 5 months ago. May 05, 2019 - 13:12 UTC
This incident affected: Data Processing Pipelines.