Delayed daily processing
Incident Report for Totango
Resolved
This incident has been resolved.
Posted 10 days ago. Oct 04, 2019 - 04:47 UTC
Monitoring
Data processing is still catching up and we’ve made a few temporary changes in our
infrastructure to increase its speed.
Posted 11 days ago. Oct 03, 2019 - 14:49 UTC
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in Totango
Lists and Reports.
No data has been lost and the system should catch-up shortly.
Posted 11 days ago. Oct 03, 2019 - 08:33 UTC
This incident affected: Data Processing Pipelines.