Collection Creation Issue
Incident Report for Totango
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 05:45 UTC
Update
This incident has been resolved.
Posted Nov 11, 2024 - 16:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2024 - 16:29 UTC
Investigating
We are currently experiencing issues with creating collections when using list attributes.
Our team is actively investigating the cause. Thank you for your patience as we work to resolve this
Posted Nov 11, 2024 - 15:24 UTC
This incident affected: Totango Web Application.