Slow Page Load Times
Incident Report for Totango
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 20:51 UTC
Update
Our team has resolved the performance issues as of 2pm ET and all systems have returned to normal operation.
Posted Jan 20, 2022 - 20:51 UTC
Monitoring
Systems returned to normal operation at 2pm ET. We are continuing to monitor for degraded performance.
Posted Jan 20, 2022 - 19:41 UTC
Update
We are continuing to investigate this issue.
Posted Jan 20, 2022 - 18:16 UTC
Update
Impact to customers may prevent login to application. Our team is continuing to investigate the source of the issues.
Posted Jan 20, 2022 - 17:19 UTC
Investigating
We have noted additional page load delays and our engineering team is currently investigating.
Posted Jan 20, 2022 - 17:08 UTC
Monitoring
At 11am ET an issue was detected with slow page load times in some instances. This is currently being investigated but as of 11:40 ET page load times were seen returned to normal. We are continuing to monitor this issue.
Posted Jan 20, 2022 - 16:56 UTC
This incident affected: Totango Web Application.