Application is not available
Incident Report for Totango
Resolved
The failed component was found and Totango is back online. We will keep monitoring Totango closely and will be taking any necessary preventative action to ensure that we address the root cause and prevent such incidents in the future.
Our apologies again for the inconvenience and we appreciate your patience.
Posted Nov 05, 2019 - 10:27 UTC
Investigating
We are currently investigating problems logging into the Totango application and are working to
restore service.
Thank you for your patience while we’re looking into it.
Posted Nov 05, 2019 - 10:11 UTC
This incident affected: Totango Web Application.