Application down - Issue Identified
Incident Report for Totango
Resolved
This incident has been resolved.
Posted Dec 23, 2019 - 11:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2019 - 10:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 23, 2019 - 10:01 UTC
Investigating
We are currently investigating issues with loading pages in Totango application and are working to
restore service.
Thank you for your patience while we’re looking into it.
Posted Dec 23, 2019 - 09:33 UTC
This incident affected: Totango Web Application.