User attributes updates latency
Incident Report for Totango
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 04, 2019 - 07:48 UTC
Monitoring
We identified an issue in updating user attributes. This only affects user attributes uploads through the Integration-hub (one time/recurring).
This should not affect real-time updates.
We continue to monitor and expect the system to catch up within the next 12 hours.
Thank you for your patience and apologize for the inconvenience.
Posted 7 months ago. Mar 03, 2019 - 16:30 UTC
This incident affected: Data Processing Pipelines.