Issue with filtering segment by 'Owner' / 'My accounts'
Incident Report for Totango
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 01, 2019 - 09:38 UTC
Identified
We identified an issue with creating a segment filtered by 'Owner' / 'My Accounts',
we are working toward a resolution with the highest priority,
we hope to have a fix in the next hour.
Posted 6 months ago. Apr 01, 2019 - 09:01 UTC