Degraded performance
Incident Report for Totango
Resolved
The incident has been resolved.
Posted about 2 months ago. Jul 31, 2019 - 16:41 UTC
Monitoring
The system is running smoothly and we are monitoring the results.
Posted about 2 months ago. Jul 31, 2019 - 16:37 UTC
Identified
The issue has been identified and an improvement in slowness is noticeable.
Posted about 2 months ago. Jul 31, 2019 - 16:31 UTC
Investigating
Currently being investigated by our engineering team.
Posted about 2 months ago. Jul 31, 2019 - 16:11 UTC
This incident affected: Totango Web Application, Tasks and SuccessPlays, and Campaigns.