Issue with Campaigns
Incident Report for Totango
Resolved
This incident has been resolved.
Posted May 15, 2023 - 14:56 UTC
Identified
The issue has been identified, the issue occurred while trying to activate campaigns and a fix is being prepared.
Posted May 15, 2023 - 13:32 UTC
Investigating
We are currently investigating an issue with campaigns, should happen only within teams that contain a filter.
Posted May 15, 2023 - 12:25 UTC
This incident affected: Campaigns.