Delay in Campaigns
Incident Report for Totango
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 21:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2022 - 15:56 UTC
Update
A fix has been implemented and we are seeing campaign delivery return to normal. We are continuing to work on improving response times. Thank you for your patience.
Posted Aug 04, 2022 - 15:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 04, 2022 - 14:04 UTC
Identified
We identified an issue in campaigns, we are working to fix the issue as soon as possible.
Posted Aug 04, 2022 - 09:14 UTC
This incident affected: Campaigns.