Login issues
Incident Report for Totango
Resolved
This incident has been resolved. It was determined to be an issue with our hosting provider. Some users experienced difficulty logging in between 12:15pm and 1:15pm ET. All Totango systems remain operational and there was no loss of data.
Posted Mar 11, 2022 - 20:08 UTC
Monitoring
The issues with logging in, while limited in nature, have been resolved. We will continue to monitor.
Posted Mar 11, 2022 - 18:24 UTC
Investigating
We are currently investigating reports of failed login attempts.
Posted Mar 11, 2022 - 17:40 UTC
This incident affected: Totango Web Application.