Totango Users removed from their SuccessTeams
Incident Report for Totango
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 10:15 UTC
Update
The fix deployment has been completed for EU instances. The fix deployment is in progress for the US instances and should be completed in the next several hours.
Posted Nov 01, 2021 - 20:00 UTC
Update
We are actively deploying a fix to our US and EU environments. We expect that over the next several hours we will see a return to normal for any affected account.
Posted Nov 01, 2021 - 19:42 UTC
Update
We have restored the Teams data and now users are a part of their correct SuccessTeams. However, we are still working on a full resolution that will fix the below:
- List of users in Team Members tab
- Search users by the team in Totango Users/Team Members/Pools/Totango User Segments
- Dynamic assignment to team based on criteria of teams to which user already assigned.

Teams assignment in Totango Users Page should work fine and teams should be displayed correctly for each user in Edit User Modal
Posted Nov 01, 2021 - 16:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2021 - 14:55 UTC
Identified
This morning we identified an issue where all users were being removed from their Success Teams. This was reported to us at 8:30 ET on Monday 11/1 and the team immediately began work on a resolution. At 10:30 ET we began work on restoring users to their Success Teams while we continue to address the root cause.
Posted Nov 01, 2021 - 14:33 UTC
Investigating
We identified an issue with Totnago Users being removed from all SuccessTeams and assigned to the Default Team. Our engineering team is actively working toward a resolution and we will update the status of this page when it is resolved.
Posted Nov 01, 2021 - 13:50 UTC
This incident affected: Totango Web Application.