Data Upload Latency
Incident Report for Totango
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 19, 2019 - 17:12 UTC
Investigating
We are experiencing some latency in data file uploads via Integration Hub. We are monitoring and expect a return to normalcy within a couple of hours.
Posted about 1 month ago. Mar 19, 2019 - 16:40 UTC
This incident affected: Data Processing Pipelines.