Successplay and Task Degraded performance
Incident Report for Totango
Resolved
This incident has been resolved.
Posted Aug 04, 2023 - 21:14 UTC
Identified
We have currently identified an issue with Successplays and Tasks which may be causing SP announcements to not be triggered.
Posted Aug 04, 2023 - 20:50 UTC
This incident affected: Tasks and SuccessPlays.