Data Upload Latency
Incident Report for Totango
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 17, 2019 - 00:57 UTC
Monitoring
We are experiencing some latency in data file uploads via Integration Hub. We are monitoring and expect a return to normalcy within a couple of hours.
Posted 5 months ago. Apr 16, 2019 - 21:20 UTC
This incident affected: Data Processing Pipelines.