Intermittent Latency in loading pages the application
Incident Report for Totango
Resolved
This incident has been resolved.
Posted 15 days ago. Apr 09, 2019 - 21:15 UTC
Monitoring
We identified the root cause for the latency issues and taken the necessary steps to recover from the load, We are monitoring and expect a return to normalcy within minutes.
Posted 15 days ago. Apr 09, 2019 - 20:56 UTC
Update
We are continuing to investigate this issue.
Posted 15 days ago. Apr 09, 2019 - 20:54 UTC
Investigating
We are currently investigating reports about latency in loading pages in the application.
Posted 15 days ago. Apr 09, 2019 - 19:59 UTC
This incident affected: Totango Web Application.