Degraded system performance - US
Incident Report for Totango
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 21:01 UTC
Monitoring
The system is operational and the team is monitoring it.
Posted Jun 30, 2021 - 19:47 UTC
Update
The system is operational but the team is still investigating.
Posted Jun 30, 2021 - 19:21 UTC
Investigating
We are currently investigating this issue.
Posted Jun 30, 2021 - 19:09 UTC
This incident affected: Totango Web Application.