Delayed data processing
Incident Report for Totango
Resolved
Data processing issue has been resolved and all segments and reports should reflect up to date data.
Posted Sep 15, 2019 - 13:25 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2019 - 10:41 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in Totango
Segments, attributes values and Reports. No data has been lost and the system should catch-up shortly.
Posted Sep 15, 2019 - 10:40 UTC
This incident affected: Data Processing Pipelines.