Latency in SDR data ingestion - US
Incident Report for Totango
Resolved
Our engineering team has deployed a fix and all the data was processed. No data was lost.
Posted Oct 05, 2021 - 20:08 UTC
Update
Our engineers managed to isolate the issue and are working on applying a fix for it.
Posted Oct 05, 2021 - 19:51 UTC
Identified
Our engineers identified that the latency in processing SDRs is impacting a small group of customers and actively working to resolve the issue.
Posted Oct 05, 2021 - 19:22 UTC
Investigating
We are experiencing latency in processing SDR ingestion for the US data center services
Posted Oct 05, 2021 - 18:51 UTC
This incident affected: Data Collection Gateway.