Data Upload Latency
Incident Report for Totango
Resolved
This incident has been resolved.
Posted 5 months ago. May 01, 2019 - 00:20 UTC
Investigating
We are experiencing some latency in data file uploads via Integration Hub. We are monitoring and expect a return to normalcy within a couple of hours.
Posted 5 months ago. Apr 30, 2019 - 16:47 UTC
This incident affected: Data Processing Pipelines.