Issues with creating new tasks
Incident Report for Totango
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 01, 2019 - 16:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 01, 2019 - 16:05 UTC
Investigating
We are currently investigating an incident with our tasks service.
Affected application areas are the creation of new tasks.
We are working to restore task availability and will update shortly about our progress.
Thank you for your patience while we look into it.
Posted 3 months ago. Jul 01, 2019 - 15:45 UTC
This incident affected: Tasks and SuccessPlays.