Delayed daily processing
Incident Report for Totango
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 04, 2019 - 20:43 UTC
Monitoring
Data processing is still catching up and we’ve made the necessary changes in our
infrastructure to increase its speed.
Posted 3 months ago. Apr 04, 2019 - 10:19 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in Totango
Lists and Reports.
No data has been lost and the system should catch-up shortly.
Posted 3 months ago. Apr 04, 2019 - 08:33 UTC
This incident affected: Data Processing Pipelines.