Apache Commons Text Library

Incident Report for Totango

Resolved

This incident has been resolved.
Posted Nov 16, 2022 - 18:56 UTC

Monitoring

As you may be aware, a security vulnerability was recently discovered in the Apache Commons Text library. Totango values the security of its systems and our customers. We want to assure our customers that Totango has not been impacted by this vulnerability as we do not leverage this library in our systems.
Posted Oct 21, 2022 - 15:42 UTC