Assets Partial Outage
Incident Report for Totango
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 17:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2020 - 16:48 UTC
Investigating
We have identified issues with Assets in application and working on resolution.
Posted Jul 27, 2020 - 16:10 UTC
This incident affected: Assets.