Degraded performance
Incident Report for Totango
Resolved
This incident has been resolved.
Posted 9 days ago. Sep 10, 2019 - 19:09 UTC
Monitoring
The system is up and running, we are monitoring the issue.
Posted 9 days ago. Sep 10, 2019 - 15:35 UTC
Update
We are continuing to investigate this issue.
Posted 9 days ago. Sep 10, 2019 - 15:32 UTC
Investigating
We are currently investigating this issue.
Posted 9 days ago. Sep 10, 2019 - 15:28 UTC
This incident affected: Totango Web Application, Data Processing Pipelines, Tasks and SuccessPlays, and Campaigns.