OpenSSL v3 (CVE-2022-3602 and CVE-2022-3786)
Incident Report for Totango
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 14:03 UTC
Monitoring
As you may be aware, a security vulnerability was recently discovered affecting OpenSSL v3(CVE-2022-3602 (remote code execution) and CVE-2022-3786 (Denial of Service)). These two vulnerabilities affect OpenSSL versions 3.0.0 – 3.0.6 and are patched in the most recent release of version 3.0.7.

Totango values the security of its systems and our customers. We want to assure our customers that Totango has not been impacted by this vulnerability as we do not leverage this version in our technology stack.
Posted Nov 16, 2022 - 18:59 UTC