Degraded performance due to infrastructure maintenance
Incident Report for Totango
Resolved
The maintenance is completed.
Posted Jun 14, 2020 - 14:07 UTC
Monitoring
Changes are being monitored.
Posted Jun 14, 2020 - 11:10 UTC
Identified
We will be undergoing scheduled maintenance during this time.
Posted Jun 14, 2020 - 07:52 UTC
This incident affected: Data Processing Pipelines.