Background processing delay in US data center
Incident Report for Totango
Resolved
This incident has been resolved. The system finished catching up.
The application UI was not affected only backend processes.
Posted Jul 06, 2021 - 09:42 UTC
Monitoring
A fix has been deployed, we already see a background processing catching up.
The system is now catching up and we expect it will be done in 1-2 hours.
Posted Jul 06, 2021 - 07:44 UTC
Identified
We have identified the root cause of the problem and a fix is being implemented.
The application UI was not affected, only backend processes.
Posted Jul 06, 2021 - 07:35 UTC
Investigating
We are currently investigating it
Posted Jul 06, 2021 - 07:14 UTC
This incident affected: Data Processing Pipelines.