System performance and availability issues
Incident Report for Totango
Resolved
We had an issue with the permissions between our application and AWS resources causing all the availability issues. The issue was resolved by enforcing the last good known working configuration.
Posted Nov 17, 2022 - 15:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 13:44 UTC
Investigating
We are investigating system performance and availability such as login failures and multiple UI elements not being loaded as expected.
Apologies for the inconvenience this has caused.
Posted Nov 17, 2022 - 13:22 UTC
This incident affected: Totango Web Application, Data Processing Pipelines, Data Collection Gateway, Tasks and SuccessPlays, Campaigns, Mobile Application, Email to Touchpoints, and Assets.