Degraded Performance
Incident Report for Totango
Resolved
This incident has been resolved.
Posted Dec 29, 2022 - 18:30 UTC
Update
Missing timelines and events restoration completed.
Currently, working on correcting events that should not appear.
Posted Dec 28, 2022 - 14:47 UTC
Update
We are continuing to restore December entries.
Posted Dec 28, 2022 - 10:53 UTC
Update
We are still working on restoring early December entries.
We expect completion and to be fully operational within the next few hours.
Posted Dec 28, 2022 - 07:51 UTC
Update
Touchpoint entries that were entered after 9:10am PST are now available in the timeline. We are working to restore timeline entries for December that were entered prior to this mark. No data loss has occurred and we expect to be fully operational within the next few hours. Tasks and touchpoints can be created and completed successfully.
Posted Dec 27, 2022 - 18:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We are still working to restore timeline entries for December.
Posted Dec 27, 2022 - 17:37 UTC
Identified
We are working on restoring the timeline view. This should be available shortly.
Posted Dec 27, 2022 - 17:16 UTC
Update
We are still working hard to identify and to restore full availability of the timeline.
Thank you for your patience.
Posted Dec 27, 2022 - 16:22 UTC
Investigating
Current impact
Timeline view may be delayed.
Difficulties with touchpoints creation.
Posted Dec 27, 2022 - 15:34 UTC
This incident affected: Totango Web Application.