Delays in real-time update
Incident Report for Totango
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 10, 2019 - 01:02 UTC
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Apr 10, 2019 - 01:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 09, 2019 - 22:49 UTC
Investigating
We are currently investigating an issue with updating values in real-time via account profile/segment not being applied.
Posted 5 months ago. Apr 09, 2019 - 22:32 UTC
This incident affected: Data Processing Pipelines.