Tasks Temporarily Unavailable
Incident Report for Totango
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 13:31 UTC
Identified
We need to perform unplanned maintenance on our tasks database which will temporarily prevent the creation of tasks as well as viewing them. We expect this should not take more than 20 minutes. Updates to follow.
Posted Feb 02, 2023 - 13:14 UTC
This incident affected: Tasks and SuccessPlays.