Integration jobs
Incident Report for Totango
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 07:57 UTC
Update
We are continuing to monitor for any delays in the user integration jobs which are known to be impacting some customers.
Posted Mar 19, 2024 - 12:10 UTC
Update
Issues with Account Integrations are being monitored and a fix is in place. We are continuing to monitor for any delays in the user updates which are known to be impacting some customers.
Posted Mar 18, 2024 - 18:01 UTC
Monitoring
The issue with the account integration job has been resolved.
A fix has been implemented for user integration jobs we are monitoring the results.
Posted Mar 18, 2024 - 15:57 UTC
Identified
The issue with the account integration job has been resolved.
We are currently investigating an issue with user integration jobs.
We will provide additional information as soon as possible.
Posted Mar 18, 2024 - 15:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2024 - 13:55 UTC
Update
We are currently investigating the issue.
The issue only occurs with the account integration job.
We will provide additional information as soon as possible.
Posted Mar 18, 2024 - 12:03 UTC
Investigating
We are investigating an issue in the data pipelines, integration jobs appear to be stuck.
The issue only occurs with the account integration job.
We will provide additional information as soon as possible.
Posted Mar 18, 2024 - 09:46 UTC
This incident affected: Data Processing Pipelines.